RoboForex 告知将终止对 MetaTrader 4 终端旧版本的支持

28.06.2019 / 13:40

尊敬的客户和合作伙伴,

MetaQuotes —— MetaTrader 4 交易平台的开发公司宣布,从2019 年 7 月 1 日起,停止支持较老版本的终端。将不再支持版本在 1170 以下( 适用于Windows的 MT4) 以及在 1104 以下 (适用于 iOS 与 Android)的 MetaTrader 4。这就意味着 2019 年 7 月 1 日后,旧版本将无法联机交易服务器。

为避免 7 月 1 日后出现联机问题,请确保您已拥有最新版本的 MetaTrader 4 终端。若要继续,请打开平台并转至“帮助”-> “关于… ”部分

如果需要更新移动设备上的 MetaTrader 4 平台,您必须:

  • 重新打开终端以启用自动更新。
  • 自“下载中心”下载并安装最新的终端版本。

如果您有任何问题,请选择以下任意方式联系我们的在线支持团队。

WeChat电话Skype

顺颂商祺,
RoboForex 团队